What versions of PowerPoint will iVote-App work with?

The iVote-App PowerPoint Add-in works with the following versions of Microsoft PowerPoint:

  • Microsoft PowerPoint 2007
  • Microsoft PowerPoint 2010
  • Microsoft PowerPoint 2013
  • Microsoft PowerPoint 2016

You will need Admin privileges to install the iVote PowerPoint Add-in.

Comment on this FAQ